<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.motionsonline.org/xmlrpc.php" />
	<title>HIT workout to imitate: full body workout in 12 minutes &#8211; Motions Online</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motions Online &raquo; Feed" href="https://www.motionsonline.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motions Online &raquo; Comments Feed" href="https://www.motionsonline.org/comments/feed/" />

<meta property="og:title" content="HIT workout to imitate: full body workout in 12 minutes - Motions Online" />
<meta property="og:type" content="article" />
<meta property="og:description" content="With High Intensive Training (HIT), in contrast to High Intensive Interval Training (HIIT), you alwa" />
<meta property="og:url" content="https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" />
<meta property="og:site_name" content="Motions Online" />
<meta property="og:image" content="https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.motionsonline.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.motionsonline.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://www.motionsonline.org/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://www.motionsonline.org/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.motionsonline.org/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://www.motionsonline.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.motionsonline.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.motionsonline.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.motionsonline.org/wp-json/wp/v2/posts/113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motionsonline.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motionsonline.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" />
<link rel='shortlink' href='https://www.motionsonline.org/?p=113' />
<link rel="alternate" type="application/json+oembed" href="https://www.motionsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motionsonline.org%2F2022%2F09%2F05%2Fhit-workout-to-imitate-full-body-workout-in-12-minutes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motionsonline.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motionsonline.org%2F2022%2F09%2F05%2Fhit-workout-to-imitate-full-body-workout-in-12-minutes%2F&#038;format=xml" />
 <meta name="description" content="With High Intensive Training (HIT), in contrast to High Intensive Interval Training (HIIT), you always stick to one exercise.These are in a 2:1 ratio" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-113 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-above no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.motionsonline.org/category/health/">Health</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12 tie-current-menu"><a href="https://www.motionsonline.org/category/news/">News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.motionsonline.org/category/science/">Science</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.motionsonline.org/category/technology/">Technology</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.motionsonline.org/category/world/">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.motionsonline.org/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="Motions Online" href="https://www.motionsonline.org/">
				<div class="logo-text">Motions Online</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->
</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.motionsonline.org/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.motionsonline.org/category/news/">News</a><em class="delimiter">/</em><span class="current">HIT workout to imitate: full body workout in 12 minutes</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.motionsonline.org\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.motionsonline.org\/category\/news\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">HIT workout to imitate: full body workout in 12 minutes</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.motionsonline.org/author/moadmin/"><img alt='Photo of moadmin' src='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.motionsonline.org/author/moadmin/" class="author-name tie-icon" title="moadmin">moadmin</a></span></span></span><span class="date meta-item tie-icon">September 5, 2022</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="517" height="345" src="https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="hit-workout-to-imitate:-full-body-workout-in-12-minutes" srcset="https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes.jpg 517w, https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes-300x200.jpg 300w, https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes-219x146.jpg 219w" sizes="(max-width: 517px) 100vw, 517px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>With High Intensive Training (HIT), in contrast to High Intensive Interval Training (HIIT), you always stick to one exercise.</p>
<p>These are in a 2:1 ratio in our workout video: So you stay in the load for  seconds and then do 15 Pause for a few seconds.</p>
<p>You work as intensely as possible, train until your muscles are exhausted and try to do four sets of the four different exercises.</p>
<p>Trainer Curtis Josiah shows you step by step how to do it, so that you can easily get the HIT in imitate only twelve minutes.<br /></br> </p>
<h2>Strength training: That&#8217;s why HIT is so effective</h2>
<ul>
<li>Time-saving training sessions.</li>
<li>The training sessions are very short and intense, which leads to rapid muscle growth.</ul>
<li>Body fat is reduced.
<li>
<li>Overtraining is prevented by taking a break from training for several days.</li>
<li>High-intensity training promotes anabolic hormone release.<br /></br> </li>
</ul>
</div>
<h2>How to prepare for the HIT workout</h2>
<p>To perform the exercises, you need a kettle bell, a step board and a TRX, a non-elastic one belt system.  Your own body weight is used as training resistance both while standing and lying down.</p>
<p>Because the straps of the TRX are constantly moving during the workout, you not only train the large muscle chains, but also small muscles close to the joints .</p>
<p>You should also prepare yourself for the following exercise in a short warm-up phase.  This should last five to ten minutes.</p>
<p>Note that HIT is intended for advanced athletes who have limited time to complete their strength training.<br /></br> </p>
</div>
<p><iframe loading="lazy" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/MT1-jW1qwzg" width="589"></iframe> </p>
<h2>With these four HIT exercises you strengthen the whole body</h2>
<h3>HIT Exercise #1: TRX Back Strength Rows</h3>
<p>The first exercise of the HIT, the TRX Row, is good for developing upper back strength.  In addition to strengthening the latissimus dorsi, this exercise also strengthens your shoulders, core and grip strength.</p>
<p>The fact that you are using your own body weight ensures that the rest of your body is trained as well.</p>
<p>Here&#8217;s how: Grab one TRX strap per hand and position your body in a straight line as if you were in a vertical plank position.</p>
<p>To the movement to begin, pull your shoulder blades back and move your torso toward your hands.  The elbows remain close to the body.  Then lower yourself back to the starting position and repeat the exercise for 30 seconds are over.</p>
<p>You can adjust the difficulty of the exercise yourself by moving your feet a little further forward (more difficult) or backwards (easier).<br /></br> </p>
</div>
<p><span>Reading tip</span> </p>
<h3>HIT Exercise #2: Mountain Climbers for a Strong Core</p>
<h3>
<p> For mountain climbers, also called &#8220;mountaineers&#8221;, you don&#8217;t need any additional tools.  With this HIT exercise, you mainly train your abdominal muscles, but depending on the variant, your triceps, chest muscles and back extensors can also be used.</p>
<p>In the starting position, assume the push-up position.  The arms are about shoulder-width apart, the feet hip-width apart.  The body is also elongated and the torso and legs are roughly in line.</p>
<p>Now pull your knees forward in rapid alternation.  The faster you go, the more intense the HIT exercise will be.</p>
<p><strong>Very important</strong>: Do not rock your body, but keep your torso tense, otherwise you may experience uncomfortable neck tension.<br /></br> </p>
</div><figcaption><figcaption></img><figcaption>
<p>Ilona Shorokhova / gettyimages</p><figcaption></figure>
</div>
<h3>HIT Exercise #3: Split Squat to Overhead Press with Kettle Bell</h3>
<p>For the third exercise of High Intensity Training, Curtis adds an additional weight, a kettle bell.  The split squats to overhead press trains the whole body.  Above all, the shoulders should be brought into shape and the buttocks should be trained.  The abs are also engaged.</p>
<p>To perform a split squat to overhead press, you need to place one foot slightly behind the other at an angle.  The ball of the foot is on the ground, but the heel is in the air.  Then you kneel until you reach a 90 degree angle.</p>
<p>From there, push the hand holding the kettlebell up with your arm straight.  At the same time, bring your legs back to the starting position.<br /></br> </p>
</div>
<h3>HIT Exercise #4: Push-Up Walk side to side on Step for strong chest</h3>
<p>For the last HIT exercise, you should ideally look for a small elevation, for example a stepping board.  If you don&#8217;t have one available, you can easily do the exercise like this.</p>
<p>Since push-up walks side to side on step require good core stability, this exercise is more for advanced users .  If done correctly, you can use it to train your chest and shoulders, but also your abs, arms and core.</p>
<p>Here&#8217;s how it works: Support yourself in a plank with both hands on the step board.  From here, push yourself down and do a push-up.  When you&#8217;ve pushed yourself back up, place one hand next to the other with your arms crossed.</p>
<p>Your arms don&#8217;t stay in this position for long, however, because you&#8217;re holding the hand that&#8217;s in the middle of the stepping board, now stand on the floor next to the board.  Here you do another push-up and push yourself back up.</p>
<p>Then move back to the starting position to do another push-up.  Now carry out the same sequence on the other side.</p>
</div>
<p><span>Reading Tips<strong></div>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.motionsonline.org/author/moadmin/"><img alt='Photo of moadmin' src='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.motionsonline.org/author/moadmin/" class="author-name tie-icon" title="moadmin">moadmin</a></span></span></span><span class="date meta-item tie-icon">September 5, 2022</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes&#038;url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/&#038;title=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/&#038;name=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/&#038;description=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes&#038;media=https://www.motionsonline.org/wp-content/uploads/2022/09/113-hit-workout-to-imitate-full-body-workout-in-12-minutes.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/&#038;title=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes&#038;body=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://www.motionsonline.org/author/moadmin/">
							<img alt='Photo of moadmin' src='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09ef9f28547b37219a24903c56128ae2?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.motionsonline.org/author/moadmin/">moadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://motionsonline.org" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Padel, piloxing &#038; trail running: five fitness trends for your summer workout" href="https://www.motionsonline.org/2022/08/13/padel-piloxing-trail-running-five-fitness-trends-for-your-summer-workout/" class="post-thumb"><img width="390" height="220" src="https://www.motionsonline.org/wp-content/uploads/2022/08/64-padel-piloxing-trail-running-five-fitness-trends-for-your-summer-workout-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Padel, piloxing &#038; trail running: five fitness trends for your summer workout" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.motionsonline.org/2022/08/13/padel-piloxing-trail-running-five-fitness-trends-for-your-summer-workout/">Padel, piloxing &#038; trail running: five fitness trends for your summer workout</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 13, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Just three exercises: This Kayla Itsines workout trains your arms" href="https://www.motionsonline.org/2022/08/12/just-three-exercises-this-kayla-itsines-workout-trains-your-arms/" class="post-thumb"><img width="390" height="220" src="https://www.motionsonline.org/wp-content/uploads/2022/08/46-just-three-exercises-this-kayla-itsines-workout-trains-your-arms-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Just three exercises: This Kayla Itsines workout trains your arms" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.motionsonline.org/2022/08/12/just-three-exercises-this-kayla-itsines-workout-trains-your-arms/">Just three exercises: This Kayla Itsines workout trains your arms</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 12, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="No time for a workout?: Five tips for maximum fat burning without exercise" href="https://www.motionsonline.org/2022/08/12/no-time-for-a-workout-five-tips-for-maximum-fat-burning-without-exercise/" class="post-thumb"><img width="390" height="220" src="https://www.motionsonline.org/wp-content/uploads/2022/08/50-no-time-for-a-workout-five-tips-for-maximum-fat-burning-without-exercise-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of No time for a workout?: Five tips for maximum fat burning without exercise" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.motionsonline.org/2022/08/12/no-time-for-a-workout-five-tips-for-maximum-fat-burning-without-exercise/">No time for a workout?: Five tips for maximum fat burning without exercise</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 12, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Big butt, small waist: Khloe Kardashian&#039;s workout will make you sweat" href="https://www.motionsonline.org/2022/09/04/big-butt-small-waist-khloe-kardashians-workout-will-make-you-sweat/" class="post-thumb"><img width="390" height="220" src="https://www.motionsonline.org/wp-content/uploads/2022/09/111-big-butt-small-waist-khloe-kardashians-workout-will-make-you-sweat-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Big butt, small waist: Khloe Kardashian&#039;s workout will make you sweat" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.motionsonline.org/2022/09/04/big-butt-small-waist-khloe-kardashians-workout-will-make-you-sweat/">Big butt, small waist: Khloe Kardashian&#39;s workout will make you sweat</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 4, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Study: This sport is particularly good for vegans" href="https://www.motionsonline.org/2022/08/19/study-this-sport-is-particularly-good-for-vegans/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">News</span></span><img width="390" height="220" src="https://www.motionsonline.org/wp-content/uploads/2022/08/83-study-this-sport-is-particularly-good-for-vegans-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Study: This sport is particularly good for vegans" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.motionsonline.org/2022/08/19/study-this-sport-is-particularly-good-for-vegans/">Study: This sport is particularly good for vegans</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 19, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-5" class="container-wrapper widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives">	<li><a href='https://www.motionsonline.org/2022/09/'>September 2022</a></li>
	<li><a href='https://www.motionsonline.org/2022/08/'>August 2022</a></li>
	<li><a href='https://www.motionsonline.org/2022/07/'>July 2022</a></li>
	<li><a href='https://www.motionsonline.org/2022/06/'>June 2022</a></li>
	<li><a href='https://www.motionsonline.org/2022/05/'>May 2022</a></li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="block-6" class="container-wrapper widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-5"><a href="https://www.motionsonline.org/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.motionsonline.org/category/news/">News</a>
</li>
</ul></div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes&#038;url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes%20https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.motionsonline.org/2022/09/05/hit-workout-to-imitate-full-body-workout-in-12-minutes/&text=HIT%20workout%20to%20imitate%3A%20full%20body%20workout%20in%2012%20minutes" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.motionsonline.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.motionsonline.org/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.motionsonline.org\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motionsonline.org/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.motionsonline.org/wp-admin/admin-ajax.php",
					data : "postviews_id=113&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://www.motionsonline.org/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.motionsonline.org/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.motionsonline.org/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.034 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-05 10:37:57 -->

<!-- Compression = gzip -->